Difference between revisions of "CheckAuthLog FAQ"

From voipsupport
Jump to navigation Jump to search
(Created page with "===Q. What are the prerequisites for CheckAuthLog?=== PHP version 5 with DBA extension ===Q. What other things can I do to improve security?=== ===Q. When reporting a prob...")
 
Line 1: Line 1:
 
===Q. What are the prerequisites for CheckAuthLog?===
 
===Q. What are the prerequisites for CheckAuthLog?===
  
PHP version 5 with DBA extension
+
PHP version 5 with DBA and mysql extensions.
 +
 
 +
The use of the mysql extension means that it will not work with the upcoming PHP 7 release until the code has been migrated to mysqli.
  
 
===Q. What other things can I do to improve security?===
 
===Q. What other things can I do to improve security?===

Revision as of 18:50, 13 June 2016

Q. What are the prerequisites for CheckAuthLog?

PHP version 5 with DBA and mysql extensions.

The use of the mysql extension means that it will not work with the upcoming PHP 7 release until the code has been migrated to mysqli.

Q. What other things can I do to improve security?

Q. When reporting a problem what information should I provide?

Please see here